Attività

  • Sviluppo Mania ha pubblicato un aggiornamento nel gruppo Logo del gruppo di Webmaster's ZoneWebmaster's Zone 2 anni, 3 mesi fa

    Ciao Salvatore,

    Grazie alle info che mi ha dato Dario di AlterVista nel gruppo Facebook AlterVista Go sono riuscito ad attivare l’HTTPS gratis nel pannello di CloudFlare attivando Flexible.
    Ho da chiederti 3 domande

    1) Mi confermi che con Flexible di CloudFlare il certificato SSL è completamente gratuito?

    2) Nelle info compaiono data di emissione e data di scadenza del certificato, ma rinnova automatico o si paga?

    3) Sempre nelle info compare una dicitura : proprietario sito, come si possono aggiungere queste info?

    Ciao!

    Buona domenica!

    • cloudflare è gratuito (a meno che non scegli di andare ai piani superiori, ma questo non ha nulla a che vedere con i certificati – io sono in strict, ad esempio, e rimango gratuito).
      il certificato si autorinnova periodicamente. non hai nulla da temere (The certificates in the pack listed below are managed and auto-renewed by Cloudflare).
      il certificato non è solo tuo, ma cloudflare lo usa per un certo numero di siti (nel mio caso sono ben 97, nel tuo, invece, al momento, solo 43).

      • Clloudflare l’ho attivato con AlterVista quindi ho il piano stabilito dalla loro collaborazione (Free Website)
        Quindi anche il certificato è gratuito? (Flexible?)

      • N.b. Il protocollo HTTPS è attivo…
        Su Mobile finché non levavo 3 plugin (W3TC, Live Chat e Real Favicon) c’era il lucchetto grigio invece ora è verde.

        Nel backend (mobile/desktop) e nel frontend è grigio, ho disattivato tutti i plugin ma non sono quelli.
        Ho notato alcuni url in http

        Tra cui visita il sito nella Admin bar site e anche wp-admin-bar-my-account-activity di Buddypress…
        Come posso risolvere e avere completamente il lucchetto verde?

        • c’è inevitabilmente qualche risorsa che ti causa un mixed content (contenuto misto – tu hai https e c’è qualcosa in http). trovalo e troverai il problema.

          • Ho notato alcuni url in http
            Tra cui visita il sito nella Admin bar site e anche wp-admin-bar-my-account-activity di Buddypress…

            Come li cambio?

        • ad esempio, nella home:
          = ‘http://cdn.printfriendly.com/printfriendly.js’
          ma anche il link “registrati” è in http (anche se quello non crea problemi per questo caso. E poi ci sono alcuni link AV nel footer (ma penso che se rimuovi printfriendly risolvi tutto).